Trying to brush up my skills before changing a few things on our network and am perplexed by two things. Two questions below
On our EX4500 core switch stack we have several vlans defined including vlan68
unit 68 {
family inet {
address 10.121.68.1/22;
}
}
We have an RVI defined for this vlan
HS311 {
description "High School 311";
vlan-id 68;
l3-interface vlan.68;
}
We have a trunk interface setup to carry traffic to the access switch. As you can see we have 6 vlans being carried by this trunk port including vlan68 which is named HS311
ge-0/0/18 {
description HS311-SW1;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members [ HS311 HVAC Management MeruGear Surveillance HighSchool ];
}
}
}
}
On our access switch we have the same 6 vlans defined
Question 1 - why does only one vlan, Managment, have an RVI?
vlans {
HS311 {
description "High School 311";
vlan-id 68;
}
HVAC {
description HVAC;
vlan-id 124;
}
HighSchool {
description "High School";
vlan-id 28;
}
Management {
description Managemenet;
vlan-id 10;
l3-interface vlan.10;
}
MeruGear {
description "Wireless Controllers and APs";
vlan-id 150;
}
Surveillance {
description "Surveillance Cameras";
vlan-id 132;
}
default {
vlan-id 1;
l3-interface vlan.0;
}
}
On our access switch that is connected by fiber to the core we only have one subnet defined
Question 2 - the trunk between the core switch and access switch carries 6 different vlans. All 6 vlans along with 6 subnets are defined on the core switch, only one subnet is defined on the access switch, why is that?
vlan {
unit 0 {
family inet;
}
unit 10 {
family inet {
address 10.121.240.68/22;
}
}
}
Of course we have a trunk port on the access switch. The same 6 vlans appear here
ge-0/1/3 {
description "Connected to ComRmA EX4500 Core";
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members [ HVAC HS311 Surveillance Management MeruGear HighSchool ];
}
}
}
}